[Erledigt] Geräusche beim Verändern der Laustärke

Alles, was den Streamer im PreAmp 14 betrifft
Antworten
Supered

[Erledigt] Geräusche beim Verändern der Laustärke

Beitrag von Supered »

Hallo,

ich habe heute ein Phänomen beobachtet.

Ich höre Musik von meinem NAS (stationär gespeicherte gerippte CDs).

Dann will ich einen Sender des Internetradios hören.
Erfahrungsgemäß sind diese Sender meist lauter als die gerippten Musikstücke. Warum auch immer?

Das heißt es ist eine gewisse Grundlautsärke eingestellt und die gerippte Musik wurde von mir gestoppt.

Wenn ich nun den Lautstärkeregler etwas runter drehe, höre ich auf beiden Lautsprechern ein deutliches Geräusch solange ich die Lautstärke verändere.

Ich habe den Preamp 14 mit Aroio EX und dem Widerstandsleiter Potentiometer.

Hat jemand eine Idee was das sein könnte?

Danke vorab.

Supered

Benutzeravatar
Hanno Sonder
ABACUS Team
Beiträge: 335
Registriert: 1. April 2016, 13:17
Wohnort: Oldenburg
Kontaktdaten:

Re: Geräusche beim Verändern der Laustärke

Beitrag von Hanno Sonder »

Hallo Supered,

das ist tatsächlich normal und liegt an der Art, wie hier elektronisch geregelt wird. Die feinen Stufen des Widerstandsleiterprotis sind eben immernoch kleine Stufen und auch das kleinste Signal wird, wenn es mit einer Stufe versehen wird, zu einem recht steilen Impuls und den hört man dann. Den hört man vor allem deswegen, weil bei ABACUS nie ein verstärktes Signal passiv heruntergeknüppelt wird, wenn man die Lautstärke regelt, sondern immer aktiv die Verstärkung eingestellt wird. Dadurch werden solche Effekte dann aber eben auch aktiv verstärkt.
Ich denke, wenn man weiß, was es ist, kann man damit leben. Haben Sie bei Ihren Cortex schon den Input Volume auf Minimum? Falls nicht, probieren Sie das mal, denn dann werden diese Geräusche zumindest von den Lautsprechern am wenigsten verstärkt.

Viele Grüße
Hanno Sonder

Supered

Re: Geräusche beim Verändern der Laustärke

Beitrag von Supered »

Hallo Hanno,

danke für die ausführliche und verständliche Antwort.

Die Lautstärke an den Lautsprechern selbst habe ich auf Minimum eingestellt.
Da ich die ja über den VV mit Strom versorge und auf Automatik stehen habe, habe ich das ja schon auf Ihre
Empfehlung hin getan. Da dann die LS schneller einschalten und man am Lautstärkepoti nicht so weit aufreißen muss.

Danke nochmals für die schnelle Antwort.

Grüße aus Würzburg

Supered

Antworten