Welche Perl-Version?

Wie installiere ich einen LMS oder wie aktiviere ich ein Plugin?
Antworten
thomassonne
Beiträge: 2
Registriert: 7. Juli 2022, 18:17

Welche Perl-Version?

Beitrag von thomassonne »

Hallo,

welche Perl-Version brauche ich für eine Synology DS 220+ NAS?

Gruß
Thomas
Der Mensch steht im Mittelpunkt und somit Allem im Weg!

Benutzeravatar
DL6HAK
Beiträge: 294
Registriert: 11. Oktober 2018, 13:16
Wohnort: Kiel

Re: Welche Perl-Version?

Beitrag von DL6HAK »

Hallo Thomas

Bei mir wird die höchste Pearl-Version durch die der Installation des Logitech Mediaservers festgelegt (DS214/DS212J)

Diese ist dann 5.24.

Es wird zwar eine neuere Version angeboten aber mit dem Hinweis:

After Updating auf Version 5.28 the Logitech Media Server (end of Life) will fail to start.

näheres dazu auch unter:

viewtopic.php?f=31&t=317

Allerdings fehlt da deine Version DS220+

Es kann also durchaus möglich sein, dass es für DS220+ keine passende Logitech Media Server Version existiert, weil das Gerät einfach zu neu ist.

Vielleicht hat jemand anderes das nötige Wissen und ggf. die passende LMS-Version für DS220+.

Trotzdem viel Erfolg.

Ich habe eben mal noch eine DS112+ hochgefahren. Da bin ich wahrscheinlich auch bei der Installation am fehlenden LMS für die dort verwendeten CPU gescheitert.
Walter aus Kiel

Antworten